loader

@NKN wrote:

我们发布了一个新的的版本 v1.1.3-beta,从这个版本开始,对https/wss的支持将正式启用。下面是一些重要的注意事项:

  • TLS certs的内容已经更新,请确保更新了certs!
  • 为了窗口的兼容性,TLS证书的名称被做了更改。
  • 若果你错过了之前的升级信息:请确保打开了30004/30005端口,否则TLS客户端将无法通过你的节点转发消息。

本版本修复了一些与TLS相关的问题,请务必尽快升级,以便能够接受到更多的客户端和得到更多的中继数。旧版本将很快被淘汰以加速升级!

  • 如果你使用的是DO/AWS/Google Cloud的一键安装教程,您只需要重启节点即可!
  • 如果你下载的是发布的版本,你需要重新从该网址下载:https://github.com/nknorg/nkn/releases 把 nknd、nknc和certs替换掉,然后重新运行就好了;
  • 如果你是首次安装,只需要参照教程安装就好;
  • 如果您正在使用一些具有自动更新功能的脚本或教程,并且自动更新器能正常工作的话,它应该会自动更新;

一般情况下,您不需要手动下载ChainDB快照,如果需要的话,可以从 https://nkn.org/ChainDB_latest.zip 下载完整的账本,或者 https://nkn.org/ChainDB_pruned_latest.zip https://nkn.org/ChainDB_pruned_latest.tar.gz 下载修建的账本。

更新到新版本的时候,请停止使用老版的nknd,重装(或下载最新的二进制文件:https://github.com/nknorg/nkn/releases 后重新启动。

Posts: 1

Participants: 1

Read full topic